المساعد الشخصي الرقمي

مشاهدة النسخة كاملة : حل مشكلة جملة Maximum PHP file upload size is too small: This is set in php.ini



Rise Company
25-04-2017, 15:49
حل مشكلة جملة Maximum PHP file upload size is too small: This is set in php.ini


Changing the Limits in WHM

If your site is hosted on a VPS or dedicated server, you can try changing the upload and memory limits in your WHM.

Once you have logged in, go to Server Configuration > Tweak Settings > PHP.

https://www.rise.company/forum/images/imported/2017/04/2.png

Use the same numbers you tried previously for the best possible results.
Enter in the numbers that work for you and click Save at the bottom of the page.
Next, go to Service Configuration > PHP Configuration Editor. Scroll down until you find the core sections memory_limit and upload_max_filesize

https://www.rise.company/forum/images/imported/2017/04/3.png

The values you enter here should be the same ones you tried entering previously into your php.ini and .htaccess files.
Enter the correct values for your setup. Finally, in the Options & Information section, locate max_execution_time and update it to the same value you tried in your php.ini and .htaccess files.

Click Save at the bottom of the page and clear your browser’s cache.




حل المشكلة فقط فى upload_max_filesize
Service Configuration > PHP Configuration Editor.
اجعلها اكبر من 2m لتكون 5 او 10m