+
1 2 2
  1. #1
    Status
    Offline
      Rise Company
    Engineering and Technology
    Apr 2014
    Egypt
    4,642
    10

    TV screen flicker a lot when connected to my laptop via HDMI


    TV screen flicker a lot when connected to my laptop via HDMI
    hdmi black screen flicker - Screen flickers while on HDMI



    :

    hdmi , hdmi


    :

    I just fixed my flickering with my 4K insignia. First, I had to go to display and change it from displaying on both my laptop and tv, changed it to only tv by selecting display only 2. Then I went to advance display settings, clicked on display adapter properties for Display 2, go over one tab to Monitor, and change the screen refresh rate to 30hz instead of 29. No more blinks!



    refresh rate 60 30
    100 %

    --------------------------------------------

    --------------------------------------------

    noise

    :

    power supply
    noise
    100 %

    :
    https://www.quora.com/Why-does-my-TV...aptop-via-HDMI
    https://forums.tomshardware.com/thre...yport.3674599/

    ------------------------------------------------------------------------
    Rise Company for Engineering & Technology
    ------------------------------------------------------------------------
    Web Hosting | Web Designing | E-Marketing

    # 1 Business Services

    Web Hosting - Business Emails

    Web Design - Google Adwords

    www.rise.company | www.rise.company/emails

    :
    ! .



  2. #2
    Status
    Offline
      Rise Company
    Engineering and Technology
    Apr 2014
    Egypt
    4,642
    10

    : TV screen flicker a lot when connected to my laptop via HDMI

    I believe I was able to resolve this issue. There is a combination of things that work, and you may have to modify the steps for you.

    The first step is to turn off UHD in your TV settings. I only use Samsung TVs, but it is either called HDMI UHD or Input Signal Plus. For some reason, this setting causes constant flickering. Something I noticed on the Samsung TV is that, even if you turn Input Signal Plus off, if you have "Game Mode" turned on or set to "Auto", it will automatically enable Input Signal Plus periodically and cause the flickering to return.

    I turned off Game Mode and Input Signal Plus, and the flickering went away.

    Another setting that you can mess around with is in the NVIDIA Control Panel, and allows it to work even if Input Signal Plus is turned on.

    Open NVIDIA Control Panel > Display > Change Resolution > Choose your TV > Scroll down to "Apply the following settings" > "Use NVIDIA color settings" > change "Output color format" from "RGB" to "YCbCr422"

    This color format appears to reduce bandwidth and also eliminates flickering. The only issue is that this setting seems to occasionally reset itself and cause the flickering to return.
    ------------------------------------------------------------------------
    Rise Company for Engineering & Technology
    ------------------------------------------------------------------------
    Web Hosting | Web Designing | E-Marketing

    # 1 Business Services

    Web Hosting - Business Emails

    Web Design - Google Adwords

    www.rise.company | www.rise.company/emails

    :
    ! .



  1. : 0
    : 10-12-2019, 21:06
  2. : 0
    : 12-07-2019, 20:10
  3. : HDMI HDMI Connector / Terminal
    Rise Company Rise Electronics
    : 0
    : 23-03-2019, 12:00
  4. hdmi hdmi
    Rise Company Rise Electronics
    : 0
    : 23-03-2019, 11:28
  5. hdmi arc hdmi
    Rise Company Rise Electronics
    : 0
    : 23-03-2019, 11:08