SmartConnect access is not enabled on your Smart-UPS
How to allow SmartConnect access to your mobile device
ups APC SMART UPS C1000/1500



:

https://smartconnect.apc.com/
UPS
test

:

menu mute
0 1 rc

have to press both Menu and Mute buttons for 2 sec to enter configurations menu. Then, toggled to the corresponding setting (rc.0), and set it to (rc.1) to enable SmartConnect. After couple of minutes it worked.


:
https://community.se.com/t5/APC-UPS-...de/td-p/366462