Cloud Linux Cannot manage PHP versions when CageFS is disabled
Cannot manage PHP versions when CageFS is disabled
Unable to use the PHP Selector for user: Cannot manage PHP versions when CageFS is disabled
CloudLinux PHP Selector Not Working

:

CloudLinux is not allowing to use the PHP Selector tool for a particular user.
The following error appears:
Cannot manage PHP versions when CageFS is disabled

The list of disabled users must be empty
:
cagefsctl --list-disabled
user disable


:

cagefs disable







:

cagefs
Enable CageFS for that affected user

:
cagefsctl --enable clientusername
enable

:
https://license.monster/knowledgebas...-disabled.html