Frustrating quota error on Centos 6.2 and Xen


First, you should check to see if "/dev/root" exists:



كود:
ll /dev/root


If it does not exist, try linking "/dev/xvda" to it via:

كود:
ln -s /dev/xvda /dev/root


Then, run the following command:

كود:
/scripts/fixquotas


If you continue to receive the "quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file." message, then it may be wise to consult with a system administrator (rather than forcing the check) to ensure you do not damage your file system.

http://forums.cpanel.net/f5/frustrat...ml#post1086621