متطلبات ترقية المنتدى الى نسخة vb4.2.5 - معلومات هامة



للنسخ 4.2.5 هناك شرطين مهمين جدا يجب ان يكون السيرفر متوافق معها قبل الترقية

1- اصدار php و الحد الادنى المسموح بها نسخة 5.6.0
2- اصدار mysql و الحد الادنى المسموحة بها نسخة 5.5.8

يمكنك ايضا معرفة النسخة من my php admin داخل لوحة cpanel
اما هنا فى لوحة whm انظر فى الصورة المرفقة بخصوص mysql



النسخة المتوقع التى تكون عليها هى 5.5.56
وبالتالى هى احدث من 5.5.8

اذن يمكنك الترقية.

مرجع:
https://www.vbulletin.com/forum/foru...in-4-2-5/page1