10 Windows Slow in Printing
WSD-. TCP/IP
create a new standard TCP/IP port and switched the printer off of the WSD port
stop the WSD port from re-installing or from Windows automatically installing a new network printer
Are your print jobs taking a long time to print or not coming
WSD printer port seems to stop users from being able to print?
Are your print jobs taking a long time to print or not coming out at all? We can fix that.
Remove the WSD port and switch to the TCP/IP



:

10 !!!



7 10

SMB v1

.


:

create a new standard TCP/IP port and switched the printer off of the WSD port

control panel Devices and Printers

printer properties

Ports Tab WSD-.

WSD-. TCP/IP



Ports Tab

Choose the Ports tab from the top tabs, and check to see if the printer is set to print to a WSD-.
If the printer is NOT set to WSD- then no change is needed,
click [Cancel] and close the window if it IS set to WSD-. proceed to the next step.



Choose the correct TCP/IP


If your printer is set to WSD-. then if available choose the correct IP Address from the Port list
(Nb. you may find it helpful to expand the Ports column width to see more of the information in ports)
ensure there is a tick next to the IP address you want to print to.



-------------------------------------------------------------------
WSD TCP/IP

-------------------------------------------------------------------

, !!!

:


PCL5 if it's XP or PCL6 if it's Vista, 7 or 10

TCP/IP

,

Click Add Port... and select TCP/IP and enter the IP.
Make that the port it uses for that printer.
Then delete the WSD port

:
10 Windows disable/enable WSD discovery

:
https://inception.co.uk/support/prin...windows-update